SD Card issue

edited January 11 in Troubleshooting

hi!

i've already seen some threads about that, but in my case it's even a little bit weirder...

i've bought it second hand with an erica-metal-enclosure. it also seems to be sealed by an official erica-sticker at the side.

i could jam a while with the machine, turned it off, and since ever then it says "Sonic Potions LXR Drums V0.37" at the beginning, and then "Kit read error", when i turn it on.

it's weird, because it worked yesterday, but does not anymore, even though i have not changed, modified or did anything except turning on and off.

i'm using a 4GB SDHC from TOSHIBA.

I've also formatted it, reinstalled the v0.36 on it, tried the custom v0.37 firmware. then it says "File n" (it seems like it wants to say "file not found" and it does not fit on the screen), formatted it again and again and again..

and if i try to manually load a kit through "LOAD/SAVE MENU", it just says "Empty" on every bank, when i turn the encoder-knob, the text fatly switches between something like "SD Card..." and "Load: Kit [ 1]Empty".

weird thing is: if i save anything to the SD card, it perfectly works..

how come that this happens?
I've also ordered a SANDISK SDHC 4GB, hence i've read that this is the perfect match for everyone here.

am i just unlucky, did something change without me doing anything, or what do you guys think?

Comments

  • /edit:

    SUDDENLY it wortked again...i've formatted the card with tuxeras sd card formatter, reinstalled the custom firmware and suddenly it works...

  • reformatting it will always be the key, I'm glad that you have figured it out on your own.

Sign In or Register to comment.