LXR Sample Specs

Hi All,

Just finished an LXR build. Have everything working super well in firmware v0.37, except sample loading. I've followed the directions - using a 44.5mhz 16bit mono sample. I go through the menu to "Load Sample:", click the encoder on "ok" and I see the screen flash briefly with text I can't read - but I never get confirmation message and after I click "ok" and try to switch kits or patterns I get the "No SD Card Inserted" error.

I've tried really small samples (10kb) and larger samples (80kb) - doesn't seem to make a difference. I've waited a long while after pressing "ok" (30 sec, 1 min, 10 mins) - this doesn't appear to make a difference. I've reloaded the SD card with the "quick start" patterns / kits multiple times and made sure my folder is called "samples"

Are there any specs I'm missing outside of mono 16 bit? Is there a sample length limit? Is there a per sample size limit?

Any advice or feedback would be appreciated - as I've spent two evenings now going back and forth between my computer and my LXR trying to figure out the issue to no avail.

Comments

  • @kreiff said:
    using a 44.5mhz 16bit mono sample.

    Typo there - 44.5khz 16bit mono sample.

  • Bump for overnight US / European folks. Any ideas? I'm going on a third night staying up trying to figure this out...Tried saving my samples down with different software - always mono 16bit. No luck. Tried reformatting my SD card and reloading the firmware on different formatting (FAT, FAT32, exFAT on Windows and PC). No luck. I'm honestly at a loss...I don't know what else to try...

    Everything else seems to work fine except loading samples. As soon as I click "ok" with the encoder the firmware goes totally unstable and I get the "No SD Card Inserted" error message when I try to navigate through the menu.

    Is there some odd chance that a hardware issue could be causing this? Loose IC? Don't know what to try next.

  • Hm, did you take into account that the samples folder is restricted to 490k max ?

  • @nightworxx said:
    Hm, did you take into account that the samples folder is restricted to 490k max ?

    Yes - I've only ever tried to load one sample at a time. The max so far being just 80k, but in all recent tests I've just used a 9k sample.

    I think I may need to try a new SD card...It seems even Jon from Human Comparator had this issue after his initial build:
    http://forum.sonic-potions.com/discussion/546/sd-card-not-detected-after-loading-samples#latest

  • Update - Trying a new SD card solved my issue. I purchased this card:
    https://www.amazon.com/gp/product/B000UZL0YU/ref=od_aui_detailpages00?ie=UTF8&psc=1

    It is an 8GB SDHC, but it worked fine. I'm really surprised the the brand / type of SD card can cause such random issues, but I'm glad I figured this out - it was a very frustrating issue!

Sign In or Register to comment.