V0.34 update troubles

edited April 2015 in Troubleshooting
Hi Folks,

Yesterday I've tried to update my LXR to the latest firmware but there are some minor things that seem a little bit off.
- First of all it does not load any of the presets (no kits no patterns)
- Second problem is that the knobs do pick up the correct value, but sometimes i have to twist the knob 2 or three times before it picks up the value.
- It looks like I can't turn fetch off? (if I would turn it off the knobs should react immediately, right?)

Thanx for your help!

Cheers,
C

Comments

  • have you tried just flashing it again? maybe something went wrong during the update.
    with fetch off in the global menu the parameters should change immediately, yes...
  • What do you mean with "flashing it again"?
    I've tried several times to install the latest firmware and I have also turned it on and off a couple of times.

    Are the presets uploaded together with the firmware or do I have to get them from somewhere else and put them on the SD card? I did not see them in the wiki?

    The previous version, i think it was V0.27, was running ok as far as I know (only used it for a short period) but it was on another SD card. Could the SD card be the problem? (1Gb, fat 32)


  • ah ok. thats what I meant with flashing it again - kust try the update once more...
    but you are right. the presets do not come with the update and have to be put on the SD card separately.
    this zip includes the preset files. just copy them to the root of your sd card:
    http://www.sonic-potions.com/public/SdCardImage.zip





  • Great thnx for the quick replies!
    I'll try it again this evening.
  • works like charm!
  • are the other problems solved as well?
  • Yep, I uploaded the new firmware together with the preset kits and it's OK. Used another SD card, so maybe that was the problem...
    Next problem is that my shift button is a little bit dodgy but that's probably just a bad solder. When I press it on the right side it works fine but in the middle or on the right doesn't always work.
Sign In or Register to comment.