System 1 - lxr

I really really want to sequence my system 1 (roland, poly/mono) 
with the amazing lxr. But i'm french and don't really understand the midi channel, midi Txfilter (PCR, CRN ect ? ), midi RxFilter and the midi routing. 
Please someone can help me... how can i use a voice (example voice 2 or 3) just for my synth ? how can i play and record the sequence ? in fact i'm like a nooby in this new world. so please, make my life much more easier !
i hope you understand


  • TxFilter selects which MIDI messages the LXR sends, RxFilter is which messages the LXR responds to. P = Program Change, C = Controller Change, N = Note, R = Realtime (MIDI Clock/sequencer start/stop etc.).

    The easiest way to set this up is to set both to 'all', and connect only the MIDI Out of the LXR to the MIDI In of the System-1. You will have to set the MIDI channel of the System-1 - let's say it's Channel 1.

    For each voice, under 'mix', there is a setting for MIDI channel - set this to be the same as the System-1. You can then program in some notes, and they will transmit their note and velocity to the System-1. Since the LXR has no sustain in its envelope, note-offs for polyphonic instruments are a bit more tricky. You may be able to get the System-1 to switch off notes by sending the same note with 'velocity = 0'. Not all synths respond that way, though.
  • Thank you :) it's working.
    no way to play directly on the system 1 and record the sound in realtime on the sequencer of the lxr?
  • Yes, you can, but this is more difficult, and I don't really do much recording into my LXR so I might have to be corrected on some of this.

    Connect the MIDI Out of the System-1 to the MIDI In of the LXR. I think you have to select the track you want to record into first (push the button so it is lit in 'voice' mode). Then, under 'mix' there is a 'nte' setting that should be 'all'. I think in the global menu, you may also want to switch MIDI Routing to 'off'.

    There are some issues recording into a track, I think the most successful way to do this is to make sure that when you play a key on the System-1, make sure to *release* it before you press another note, so that note-offs don't step on other notes. The LXR also doesn't make a distinction between note-ons and note-offs when quantizing, so you can end up over-writing the other when you are recording.
  • nice, i'll test later. 
    last but not least question, when i record a pattern with the system 1 in one channel (the others for the drum) and wanted to call it back, the step note for the system 1 didn't recorded. only the 'rhytm'. 
    There is a way to do it ? thx and 
    i hope you'll understand..
  • I think under 'mix' for that track you need to change the 'nte' parameter to 'all'. Not sure about this. Also try setting the 'global preferences' MIDI channel to the same as the System-1.
Sign In or Register to comment.