Bastl SixyKnobs

2»

Comments

  • edited January 7

    @drilldoughzer said:
    My 60 knobs works with firmware 0.21
    but not with 0.36 nor 0.37

    Any ideas why?

    yeah mine too. bit weird from bastl...

    I just made my own for B.C. latest.

  • edited January 7
    Glad to see that I’m not the only one.
    Mine works with 0.36 now. Does yours says Bootloader 1.2 when you flash it like mine?
  • @teknoid said:
    who can build me one? I am in Berlin.

    I accidently bought two, and want to sell one :) Let me know if anyone needs :)

  • Im having problems with the editor on Mac - see pic.
    Does anyone else hav ethe same problem?

  • Have you contacted Bastl?

  • @drilldoughzer said:
    Have you contacted Bastl?

    yep, but havent heard from them in a week

Sign In or Register to comment.